Main | OpenSSL certificates and the NetScaler »

May 29, 2012

WordPress and RHEL 5

So, we've had a few issues with WordPress and RHEL 5.0, specifically recent builds of WP requiring a minimum of PHP 5.2.4. A quick query against the rpm database on a RHEL 5 system reveals the following php packages:
----------------------------------------------------
[cdgrieb@ginkgo ~/Downloads]# rpm -qa | grep 'php'
php-gd-5.1.6-34.el5_8
php-mcrypt-5.1.6-5.el5
php-pdo-5.1.6-34.el5_8
php-common-5.1.6-34.el5_8
php-5.1.6-34.el5_8
php-mbstring-5.1.6-34.el5_8
php-cli-5.1.6-34.el5_8
php-mysql-5.1.6-34.el5_8
----------------------------------------------------

Obviously, PHP 5.1.6 will only get you antiquated support for WP, so we've decided that all existing WP blogs should be migrated to RHEL 6, at least.

Posted by cdgrieb at May 29, 2012 11:35 AM

Comments

Login to leave a comment. Create a new account.